Experian ProveID - elevated errors
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 21:03 BST
Update
We have received the following update from Experian:

"Further to earlier communications regarding higher than normal response times with a number of Experian applications. Investigations with our internal and third party support teams have concluded the need for maintenance work to be completed this evening between 6pm and 8pm. A number of Experian applications may experience periodic outages during this time.

We will be in touch to provide you with any updates following the maintenance.

We are sorry for the ongoing inconvenience caused by this issue.

Full root cause analysis will be completed following successful restoration of services, details of this will be included in the post-incident report."
Posted Jun 09, 2021 - 17:25 BST
Identified
We are now seeing some checks are succeeding with Experian ProveID, but performance is degraded and timeouts are still occurring.

Experian have advised the following:

"We are aware of issues with a number of Experian applications whereby higher than normal response times are being experienced. The root cause has been identified and are working with our internal support teams and third party suppliers to resolve the issue as a matter of priority."
Posted Jun 09, 2021 - 15:08 BST
Update
We are still seeing a 100% error rate from Experian ProveID. This impacts all electronic identity checks run through Experian ProveID.

We are in contact with them to get further updates on a resolution.
Posted Jun 09, 2021 - 13:36 BST
Investigating
PassFort is experiencing a higher number of errors from Experian ProveID. This is impacting electronic identity checks.

Our engineering team is currently working to identify the root cause.
Posted Jun 09, 2021 - 12:02 BST
This incident affected: EU (Integration Hub) and UAE (Integration Hub).