RDC Incident - Portfolio Monitoring Delay in EU Region
Incident Report for PassFort
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 08:07 GMT
Monitoring
We have received the below message from the RDC team -

Today's Portfolio Monitoring will take an extended amount of time due to a need to reindex portfolio data following a new software release. We expect the Portfolio batches to be completed by the end of the day, approximately between 23:00 and 00:00 GMT.

We apologize for this inconvenience and will be working to prevent future occurrences.
Posted Nov 16, 2022 - 16:21 GMT